BankID incident

Incident Report for BankID

Postmortem

The disturbance affecting BankID earlier has now been resolved. Between 22:50 and 23:20, users may have experienced issues with BankID. We apologise for the inconvenience and thank you for your understanding.

Störningen som tidigare påverkade BankID har nu åtgärdats. Mellan 22:50 och 23:20 kan användare ha upplevt problem med BankID. Vi ber om ursäkt för besväret och tackar för din förståelse.

Posted Feb 25, 2026 - 00:30 CET

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 00:02 CET

Investigating

Currently, there is a disturbance that might affect the usage of BankID. We are working to solve the problem.
Just nu pågår en driftstörning som kan påverka användningen av BankID. Vi arbetar för att lösa problemet.
Posted Feb 24, 2026 - 23:31 CET
This incident affected: Usage BankID / Användning BankID.